Sosososoooooo Frustrating

    • March 5, 2018 at 8:12 pm #1444

      Every post I SUBMIT comes back blank !!
      HELP !!!

    • March 6, 2018 at 5:19 am #1445

      Ive had the same problem. If you post a post over a certain size it wont work. Basically a 1 page word document is your limit. I have been unable to post my complete haves want list but was able to post a one set h/w list and it works. The minute you edit the post adding too much info it goes blank. Im thinking there must be a size limit on the posts for this web site.

    • March 6, 2018 at 9:15 am #1446

      Duncan’s Have Want list seems to be much bigger than a “1 page Word document” .

      – gotta be something i’m doing wrong.

    • March 6, 2018 at 9:20 am #1450

      Still no luck. I tried to copy-n-paste a 1 page document w NO luck.
      I give up for now …. maybe try again next week.

    • March 6, 2018 at 9:25 am #1451

      I also had no luck creating a Want/Have list. wasn’t sure if it needed to be approved by admin before it would show up on the Site ?

    • March 6, 2018 at 11:25 pm #1464

      My list would be under the same restrictions…

      Looked into the issue… hoping we have the issue under control, so please let me know if you are still having issues…. we had a lot to do in a very short period of time… there will be a few hiccups I am sure, just let Tina or Myself know and we will do what we can.

      thanks! 🙂

    • March 8, 2018 at 12:34 pm #1481

      Just tried it again Dunc … No luck. Copy n Paste ok, but hit SUBMIT and it refreshes as a blank post.

    • March 9, 2018 at 1:18 pm #1487

      try a few things…. I am pretty sure html is restricted, so….

      1) see if you can get the list converted to pure text…. there may be a bit of hidden code in there if you are cutting and pasting from a word processor or a rich text file

      2) try a part of your list… see if you are surpassing any character restriction… should not be an issue…. is it a REALLY long list?

    • March 13, 2018 at 5:23 pm #1524

      I am having the same problem. I did finally get to register today took 4 times but was finally accepted

    • March 14, 2018 at 3:46 pm #1532

      Glad you did get in… not sure why it did not work the first 3 times?? There are days I “love” computers sooo much… well maybe not that much!….. 🙂

You must be logged in to reply to this topic.